Audiohobby.pl

TANDBERG TCD 310

JaKub92

  • 687 / 4125
  • Ekspert
31-03-2020, 20:47
OK, więc ulżyło mi :) Odczyt mam jednak OK :)
Ale jeśli chodzi o zapis, to tak, jak mówię, że bez względu na ustawienia trymerów, na chromie nagrywa zdecydowanie za wysoko. Sprawdziłem teraz, jak to wygląda przy taśmie żelazowej i przy skręceniu R807 do minimum, nadal nagrywa za wysoko.
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3745 / 4478
  • Moderator
31-03-2020, 20:55
Biorąc pod uwagę tą głowice daj te dwa kondy co mówiłem równolegle do trymerów. Tak jak jest na schemacie od TCD420 i sprawdź wtedy jaki to przyniesie efekt.
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 687 / 4125
  • Ekspert
31-03-2020, 22:48
Ok, tak zrobię, jak tylko takie znajdę :)
Analogowa Grupa Wywrotowa. JaKub

JaKub92

  • 687 / 4125
  • Ekspert
02-04-2020, 00:30
Najbardziej zbliżone wartości, jakie znalazłem na szybko, to 38 pF. Podstawiłem i rzeczywiście jest już lepiej. Ale o ile lewy kanał udało się ustawić, to z prawym są jaja. Ale na dziś kończę już "dłubanie"... Jutro będę toczył dalsze boje (jeśli nikt/nic mi nie przeszkodzi).
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3745 / 4478
  • Moderator
02-04-2020, 00:37
Przy podstawieniu identycznych kondów 38pF w obu kanałach powinno być identycznie, ale jeszcze sprawa ustawienia trymerów żeby one były ustawione tak samo.
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 687 / 4125
  • Ekspert
02-04-2020, 00:39
Próbowałem je ustawiać i o ile właśnie lewy się udało, to z prawym cały czas mam problem... Ale to jutro będę dalej drążył temat.
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3745 / 4478
  • Moderator
02-04-2020, 00:45
Sprawdź jutro czy ten trymer nie jest uwalony... że to nic nie daje :)
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 687 / 4125
  • Ekspert
02-04-2020, 00:54
Regulować reguluje, ale nawet nie zbliża się do wartości, którą należy osiągnąć. Ale ok, sprawdzę, jak mówisz i najwyżej podstawię inny :)
Analogowa Grupa Wywrotowa. JaKub

JaKub92

  • 687 / 4125
  • Ekspert
06-04-2020, 22:52
Pokombinowałem z tymi kondensatorami, ustawiłem trymerami tak, aby wartość dla 10 kHz nagrywała się na takim poziomie, jak 400 Hz i co się okazało? Wyszły głupoty, bo teraz to 400 Hz zaczął nagrywać duużo, dużo ciszej. I jakbym nie ustawił, to wszystko się rozjeżdża.
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3745 / 4478
  • Moderator
07-04-2020, 00:17
W dalszym ciągu świruje ten jeden kanał, w drugim jest wszystko ok? W granicach tolerancji?
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 687 / 4125
  • Ekspert
07-04-2020, 15:00
Na obu kanałach udało mi się ustawić wartość dla 10 kHz taką, jaka była dla 400 Hz. Już myślałem, że jest ok, więc jeszcze raz sprawdzam 400Hz i poziom jego zapisu drastycznie spadł.
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3745 / 4478
  • Moderator
07-04-2020, 16:01
Czyli teraz oba kanały źle nagrywają 400Hz , a 10kHz jest poprawnie?
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 687 / 4125
  • Ekspert
07-04-2020, 17:37
Można tak powiedzieć. Bo jeśli ustawię 10 kHz na takim poziomie, na jakim nagrywało się wcześniej 400 Hz, to 400 Hz idzie jeszcze niżej i za cholerę nie da się tego wyrównać :(
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3745 / 4478
  • Moderator
07-04-2020, 17:56
To trzeba wrócić do ustawień jak jeden kanał grał z oryginalnymi elementami dobrze. I dokładnie sprawdzić ten co świruje. To jedne wyjście na chwile obecną. Bo nie ma co mieszać i domniemywać co było gdyby, bo za jakiś czas rozregulujesz Tadka dokumentnie hehehe :)
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 687 / 4125
  • Ekspert
07-04-2020, 18:20
Popatrz jeszcze na punkt 9.1 w serwisówce. Tam pisze, żeby przed regulacją ustawić trymery tak, żeby woltomierz pokazał w przybliżeniu wartość 6-8 mV, po tej stronie rezystora, którą jest połączony z głowicą. U mnie te wskazania są rzędu 1,5 - 2 mV, więc coś jest nie tak.
Analogowa Grupa Wywrotowa. JaKub