Audiohobby.pl

TANDBERG TCD 310

JaKub92

  • 714 / 4169
  • Ekspert
23-03-2020, 23:23
Właśnie wiem, tylko tak jak mówię, są bardzo twarde. No ale coś wykombinuję...
Analogowa Grupa Wywrotowa. JaKub

JaKub92

  • 714 / 4169
  • Ekspert
25-03-2020, 21:59
Rozebrałem ten silnik (niestety dwa z tych języczków ułamały się, ale tak jak pisałem wcześniej - są cholernie twarde...) i wygląda to tak. W środku w zasadzie nic nie posprawdzam, ale nic nie wygląda na uszkodzone lub przypalone. Sprawdziłem uzwojenia miernikiem i jest tak: niebieski-czerwony - 1,7 kOhm, niebiebieski-żółty 0,85 kOhm, żółty-czerwony 0,85 kOhm. Wcześniej sprawdzałem także kondensator rozruchowy i jest w porządku. Sprawdzałem też napięcia, które idą do silnika i na każdym z przewodów było odpowiednio 70 V. Nie wiem, co jest. :(
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
25-03-2020, 22:15
Jakubie tak jak widać na schemacie na silnik ma wchodzić 115V z wtórnego z trafa. 70V to zdecydowanie za mało.
Ja przyczepił bym się do tego konda 1uF (rozruchowego) bo on umożliwia start tego silnika.
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 714 / 4169
  • Ekspert
25-03-2020, 22:57
Niby na mierniku pokazywał ładnie 1,05 uF, ale ok, w takim razie spróbuję znaleźć taki kond (przykręcany). Nie chciałbym wstawiać tam zwykłego, małego...
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
25-03-2020, 23:12
A napięcie zmienne jakie masz na zaciskach trafa w punktach 3 i 4 ?
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 714 / 4169
  • Ekspert
26-03-2020, 15:13
W punkcie 4 mam 70V, za to w punkcie 3 skacze od 4-7V, więc chyba tu jest pies pogrzebany :/ Nie wiem, jak ja to wcześniej sprawdzałem...
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
26-03-2020, 15:38
W punkcie 4 mam 70V, za to w punkcie 3 skacze od 4-7V, więc chyba tu jest pies pogrzebany :/ Nie wiem, jak ja to wcześniej sprawdzałem...

Jakubie jak to możliwe byś miał rożne napięcia w dwóch punktach ???

W punkty 4 i 3 podpinasz woltomierz i na napięcie przemienne. Nie ważne jak, czy czerwonym końcem do "3" a czarnym do "4" to napięcie przemienne. Nie da rady mieć dwóch różnych napięć... w tym samy miejscu :)
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 714 / 4169
  • Ekspert
26-03-2020, 15:56
Sorki, mój błąd... Sprawdzałem oba pojedynczo względem masy...
Więc poprawiam - mam tutaj jakieś 14 V
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
26-03-2020, 15:59
To jakby za mało tam mus być 115V  Jakubie sprawdź połączenia z trafa do silnika. I sprawdź czy te uzwojenia trafa są połączone tak jak na schemacie.
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 714 / 4169
  • Ekspert
26-03-2020, 16:15
Powtórzyłem pomiar po podłączeniu silnika (wcześniej był odłączony) i teraz w punktach 3 i 4 jest 0V...
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
26-03-2020, 16:36
Czyli Jakubie tak odłącz silnik i trzeba dokładnie sprawdzić połączenia trafa.
Czy te dwa przewody są podłączone do co zaznaczyłem. I jaka jest rezystancja trafa na tym uzwojeniu pomiędzy 3 a 4 punktem.
Pamiętaj odłącz od zasilania magnetofon.
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 714 / 4169
  • Ekspert
26-03-2020, 16:39
Zrobiłem dokładnie tak, jak napisałeś, Wojtku. No i jest przerwa... :(
A te 70V brało mi się stąd, że wcześniej sprawdzałem każdy z tych przewodów względem masy (wiem, głupi jestem... :P )
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
26-03-2020, 16:42
Ulala :(
Sprawdź dokładnie okolice tych przewodów może gdzieś się blisko przewód ułamał i da się go jakoś odratować.
Daj jakieś kilka fot jak to wygląda...
Analogowa Grupa Wywrotowa. Wojtek.

JaKub92

  • 714 / 4169
  • Ekspert
26-03-2020, 17:01
Wojtku - jakbyś zgadł! :D I silnik już działa... :D
Po przeczytaniu Twojego postu, ruszyłem delikatnie tym przewodem wychodzącym z transformatora i zauważyłem, że jest luźny. Musiałem tylko dogiąć blaszkę, żeby go wlutować, odpaliłem i silnik działa! ;) Dzięki za tą podpowiedź. Taki ze mnie tuman, że przez tyle czasu na to nie wpadłem, tylko zdążyłem rozdłubać silnik i zrobić z tego problem na forum... Ehh ;) Przepraszam za to zamieszanie wszystkich, którzy to przeczytają... ;)
Właśnie miałem składać maszynę i w końcu odsłuchać go z dobrą głowicą, ale jak na złość, muszę wyjść do sklepu (reszta domowników ma kwarantannę), więc ciąg dalszy relacji później ;)
Analogowa Grupa Wywrotowa. JaKub

AUDIOTONE

  • 3945 / 4522
  • Moderator
26-03-2020, 17:04
Ok :) Super wieści, to jak już ogarniesz to daj znać co i jak.
Analogowa Grupa Wywrotowa. Wojtek.