Audiohobby.pl

Denon DR-M11

Rosomak19

  • 71 / 588
  • Użytkownik
22-02-2023, 15:56
Ze sterowaniem sprawa jest prosta, i zadziała w każdym decku z elektronicznym sterowaniem. Wystarczy zakupić taki sterownik https://sklep.avt.pl/avt390.html  , lub ten, jeśli komuś nie chcę się totalnie nic kombinować , ale dla mnie ma za duże rozmiary i za duże przekaźniki https://sklep.avt.pl/avt3138.html  . Ja wybrałem pierwszą opcję i na dodatkowej płytce uniwersalnej , zamontowałem 8 miniaturowych przekaźników sygnałowych, oczywiście do każdej cewki przekaźnika dioda 1n4148 i zasilacz całości , w postaci mostka prostowniczego i kondensatorów . Połączenia przekaźników trzeba rozplanować według tego jak jest realizowane sterowanie w decku.  Postaram się rozrysować jak to jest u mnie . Bo można zrobić bez kombinacji i po prostu lutować kabelki do każdego swicha z przyciskami sterownia , ale robi się makaron.
Samo programowanie wygląda tak ,że jak mamy określone pod jakim przekaźnikiem mamy daną funkcję w decku , to na sterowniku przełączamy na "on" dany przekaźnik , zwieramy punkty programowania aż się zapali dioda i wciskamy odpowiedni przycisk na pilocie , wtedy zamruga dioda na potwierdzenie i usłyszymy klik przekaźnika . Potem przesuwamy pstryczek na "off" i wybieramy następny przekaźnik , analogicznie robimy dla wszystkich . Po zaprogramowaniu , przełączamy wszystkie pstryczki na " ON" w celu aby przekaźnik działał monostabilne.  Czyli tylko wtedy jak mamy wduszony guzik na pilocie. W decku trzeba tylko znaleźć źródło zasilania , od 7 do 20V  i od tego zalecał bym zacząć , bo to determinuje zasilanie przekaźnika.

Hammer

  • 4700 / 2350
  • Ekspert
22-02-2023, 16:09
A zasilacz czy trafo to wytrzyma? bo elektronika każda coś zżera...

Rosomak19

  • 71 / 588
  • Użytkownik
22-02-2023, 16:11
Nie ma obawy, to pobiera bardzo mało prądu .

Rosomak19

  • 71 / 588
  • Użytkownik
22-02-2023, 16:36
U mnie sterowanie jest tak realizowane w decku , są dwa napięcia odniesienia COM1 i COM 2 , które mają po 3 przyciski ,czyli dla COM1 REC-PAUSE-PLAY , a dla COM2 STOP-REW -FF. Licznik i reset  jest podłączony do KEY COM .
[/url] [/img]
Czyli łączysz styki 3 przekaźników i dajesz do punktu COM ,a potem pod odpowiednie funkcje :
[/url] [/img]

Jak widać, gniazdoCN451 jest połączone z gniazdem CN5 na płycie
[/url] [/img]
Czyli wystarczy teraz , do odpowiednich diod , przylutować wyprowadzenia przekaźników , a napięcia odniesienia , mamy na zworce COM1 J11 a COM2 na J12 .

Rosomak19

  • 71 / 588
  • Użytkownik
10-04-2023, 13:29
Czy ktoś z szanownych forumowiczów posiada ten model decka (DRM11) i mógł by zmierzyć napięcie na silniku napędzającym rolki zwijania taśmy podczas odtwarzania ? Sewisówka podaję ,że ma być podczas play 5,1do5,3V a u mnie jest zaledwie 3,6V.

Rosomak19

  • 71 / 588
  • Użytkownik
11-04-2023, 16:39
Dobra już nie ważne , dioda zenera nie daje napięcia jak powinna.

AUDIOTONE

  • 9425 / 5889
  • Ekspert
11-04-2023, 20:13
Dobra już nie ważne , dioda zenera nie daje napięcia jak powinna.
Uwalona?
Analogowa Grupa Wywrotowa.
Wojtek.

Rosomak19

  • 71 / 588
  • Użytkownik
12-04-2023, 13:00
Niby działa ,ale daje za niskie napięcie ,tak samo na drugiej powinno być 6V do 6,2V a jest 5,6V . Znalazłem na próbę diodę HZ6B2 , która według noty katalogowej ma tolerancje od 5,6 do 6 V , tester pokazał 5,6V . Po podmiance teraz jest 5,44V , zmówiłem kilka diod na 5,1 i 5,6V bo na 5,3V nie ma i może coś dobiorę ,aby dawało 5,3V . A jak wygrzebię płytę zasilacza , to sprawdzę tranzystory 2SC2603 , czy parametry jeszcze ok , w razie coś, podmienię na 2SC2320 .

AUDIOTONE

  • 9425 / 5889
  • Ekspert
12-04-2023, 15:28
Może któryś z elektrolitów wysechł w tej gałęzi zasilania. Tak tylko strzelam bo schematu nie oglądałem...
Analogowa Grupa Wywrotowa.
Wojtek.

Rosomak19

  • 71 / 588
  • Użytkownik
12-04-2023, 15:44
Nie ewidentnie diody mają już dość . Podmiana w celu sprawdzenia na inną diodę to potwierdziła.

Rosomak19

  • 71 / 588
  • Użytkownik
16-04-2023, 19:18
Chyba trzeba będzie też wymienić układ BA , na szczęście jest dostępny i niskiej cenie.

Rosomak19

  • 71 / 588
  • Użytkownik
01-05-2023, 14:35
Kończąc ten wątek , opiszę problem . Robiąc przegląd i kalibrację tego decka po zakupie , zauważyłem ,że coś powoduje drżenie dźwięku , co jest irytujące . Przyjrzawszy się mechanice , rolce capstana , talerzykom , idlerowi  , ośce capstana , wymieniając silnik , bo stary terkotał , problem nie znikał . Zmierzyłem siłę docisku rolki capstana i mieści się w normie między 350-450g . W serwisówce do tego modelu jest napisane ,że napięcie na silniku napędzającym idler ma zawierać się miedzy 5,1-5,3V . U mnie było w ponad  3,6V ,więc pomyślałem ,że to może być przyczyna drżenia dźwięku. Sprawdziłem diodę DZ3 która zamiast dawać napięcie odniesienia 5,1V dla układu BA sterującego silnikiem , dawała 4,6V . Podmieniłem tę diodę , ale na silnik i tak nie szło 5,1V jak zaleca serwisówka . Przy diodzie 5,6V na silniku w tanie jałowym było ponad 4,8V, więc  pomyślałem ,że to BA i go wymieniłem ... niepotrzebnie , bo nic to nie wiosło . Taże przy oryginalnym rozwiązaniu nie ma możliwości ,aby na silniku było 5,1V ! Co więcej drżenie dźwięku stało się silniejsze i dodatkowo z początku zagniotło taśmę .  Tak z ciekawości sprawdziłem kawałkiem starej taśmy jak mocno rolka capstana ciągnie taśmę okazało się ,że całkiem mocno . Moje podejrzenie padło na zbyt mocne zwijanie  taśmy i porównałem siłę napędu prawego talerzyka z innymi starymi sprzętami . Okazał się ,że denon zwija bardzo mocno , postanowiłem obniżyć napięcie zasilania silnika i wstawiłem na próbę zenerkę 3,3V co skutkuję ,że na silnik idzie około 1,8V . Teraz talerzyk można zatrzymać z łatwością jednym palcem . Efekt taki ,że po nagraniu kilku utworów, drżenie ustąpiło . Wygląda na to ,że w serwisowce jest błąd ! Serwówki do wyższych modeli są bliższe prawdy , bo przy takim samym układzie sterowania podają 3,1-3,5V na silniku , przecież przy 5,1V to by rwało taśmę , albo ją całkiem podbierało spod rolki capstana .

AUDIOTONE

  • 9425 / 5889
  • Ekspert
01-05-2023, 20:11
Błędy w serwisówkach się zdarzają to nic nowego.
Podobne przypadki są w Technics-ach w mechanice AR-300/350. Ten sam problem naciągu taśmy co w 755/765, 965 i 808/828. "Zenerki" do wymiany i całość wtedy śmiga dobrze.
Analogowa Grupa Wywrotowa.
Wojtek.