Audiohobby.pl

µTorrent

3gon

  • Gość
15-08-2014, 21:06
Poprawne ustawienia

3gon

  • Gość
15-08-2014, 21:16
System - ikspek, bo nienawidzę dziecka i wnuka, które mam w laptopie.
Musiałem ponownie postawić system. Gdy zainstalowałem program, ten wymusza na mnie zapisywanie torenta.
Chcę, żeby było jak przed reinstalacją - kliknięcie w torent otwierało okno w µTorrent.

Głupie dwa kliknięcia, z którymi walczę parę dni. Nie muszę dodawać, że zrobiłem wszystko co sugerują opcje i obejrzałem bzdury typu spryciarze.pl

-Pawel-

  • 4640 / 4138
  • Administrator
15-08-2014, 21:22
Jeśli dobrze zrozumiałem to musisz kliknąć na właściwości pliku i wybrać opcję otwierania za pomocą... i gdzieś tam namierzyć program do torrentów. Najszybciej będzie kliknąć prawym myszy z przytrzymanym jednocześnie klawiszem "Shift" i wybrać opcję "otwórz za pomocą", dalej przeglądasz programy i wybierasz uTorrent jednocześnie zaznaczając okienko "Zawsze używaj tej aplikacji" czy coś w ten deseń. Jakoś tak to szło ;)

3gon

  • Gość
15-08-2014, 21:35
Paweł - ale ja tego nigdy nie robiłem !

Po prostu klikałem torrent na Kickasie czy innej Mininivej i otwierał się w uTorencie.

Teraz muszę zapisać ten zasrany torent np. w dokumentach i kolejne kliknięćie aktywuje ściąganie.

Wkurwia mnie to gorzej od Rafalali.

-Pawel-

  • 4640 / 4138
  • Administrator
15-08-2014, 21:37
Czyli nie działa Ci magnet-link. Zainstaluj jakąś nową przeglądarkę internetową i spróbuj jeszcze raz, w tej chwili nic prostszego nie przychodzi mi do głowy...

-Pawel-

  • 4640 / 4138
  • Administrator
16-08-2014, 12:47
A tak przy okazji, kto nie zna tego adresu niech żałuje:  http://rutracker.org/forum/index.php

:)

Cypis

  • 2456 / 3672
  • Ekspert
16-08-2014, 13:01
A tak przy okazji, kto nie zna tego adresu niech żałuje:  http://rutracker.org/forum/index.php

Znamy, znamy... Trzeba jeszcze tylko znać cyrylicę. ;) Ale to też znam. :-P
Pzdr, Tomek
d(-_-)b

-Pawel-

  • 4640 / 4138
  • Administrator
16-08-2014, 13:07
4 lata nauki nie poszło w las :)

cadam

  • 4412 / 4535
  • Ekspert
16-08-2014, 19:12
BitComet jest chyba łatwiejszy w obsłudze

dvfsys

  • 18 / 4359
  • Nowy użytkownik
17-08-2014, 06:53
3gon, jakiej przeglądarki używasz?

3gon

  • Gość
19-08-2014, 21:36
Najnowszej Opery...

Chyba wrócę do osiemnastki.


A na poważnie, to zapisuję torent, klikam w zapis po prawej u góry... i w torrencie mam status... ztrzymane :)


Wpienia mnie to :)

dvfsys

  • 18 / 4359
  • Nowy użytkownik
20-08-2014, 09:59
To (otwieranie torrentów w utorrentcie z poziomu opery) się ponoć zrobić nie da :
(z http://forums.opera.com/discussion/1718542/opening-torrent-files-directly-from-opera/p1)
'I never used Opera's built-in solution, but with versions prior to 15 it was possible to set protocol handlers in Opera. Clicking a magnet link in a Web site then automatically opened the weapon of my choice. Since 15 it is not possible to associate programs within Opera; regrettably O v15+ [at least up to 19] will not even use the system's default for magnet links although correctly set.'
w odróżnieniu od przerośniętego Firefoxa oraz wersji wcześniejszych :
(z http://fixproblemu.wordpress.com/2013/08/08/answer-why-did-my-torrent-files-all-just-start-opening-up-in-opera-instead-of-utorrent/)
You don’t need to remove opera to disable the Bitttorrent element. Go to:
Tools > Preferences > Advanced > Downloads > Uncheck the box which says “hide filetypes opened with opera” > In the text box type “tor” so that “application/x-bittorrent” shows up.
Click “application/x-bittorrent” and click edit > Change to “save to disc” or change to “open with default application”.
Now make sure that .torrent files are associated with the correct program in Windows. Go to the prefs menu for your application. Sorry I can’t give instructions for all applications.