Audiohobby.pl

Brak basu

Wojciech7

  • 1570 / 1180
  • Ekspert
30-03-2023, 13:49
Technisc SB-F860 niby był bas ale taki nijaki-:((((
Okazało się że podłączyłem po ostatnich przemeblowaniach w odwrotnej fazie-:((((
Taki ze mnie "specjalista"-hehehe... Już chciałem winę zwalić na  wzmacniacz. Wiem śmiechu pewno co nie miara będzie na forum-no trudno,dam radę.Po tej przygodzie zaznaczyłem bieguny na przewodach aby już nie pomylić kiedyś znowu. Teraz bas  jest, przykładając rękę do głośnika czuć ruch powietrza . Już nie trzeba we wzmacniaczu gałkę od basu ustawiać na  maksymalny poziom-uff...
« Ostatnia zmiana: 30-03-2023, 13:53 wysłana przez Wojciech7 »

Bacek

  • 2373 / 5975
  • Ekspert
30-03-2023, 15:19
E no, oglądałem jakiś twój filmik i widziałem że w temacie audio dajesz radę :D



Swoją drogą sam też kiedyś w przeciwfazie popodłączałem drivery. Efekty stereo  były dziwaczne gdy tweetery były w fazie a średniotonówki w przeciwfazie.
« Ostatnia zmiana: 30-03-2023, 15:25 wysłana przez Bacek »
ali baba and the forty thieves
Ali Baba and the Forty Thieves
Ali Baba and the FORTY THIEVES
ALI BABA AND THE FORTY THIEVES

Wojciech7

  • 1570 / 1180
  • Ekspert
30-03-2023, 17:28
Dzięki za super filmik :)))

Hammer

  • 4702 / 2378
  • Ekspert
30-03-2023, 18:56
Ale powiedz czy mamy sie śmiać czy płakać z tego powodu ?  hahahhahahahhaha
Ale jak podłączyłeś w przeciw fazie to jakie było zaj....ste stereo......nie ?

Wojciech7

  • 1570 / 1180
  • Ekspert
30-03-2023, 20:11
Ale powiedz czy mamy sie śmiać czy płakać z tego powodu ?  hahahhahahahhaha
Ale jak podłączyłeś w przeciw fazie to jakie było zaj....ste stereo......nie ?

Stereo było faktycznie inne.... Czy płakać, śmiać się z tego powodu- masz wybór.