Audiohobby.pl

Regulacja wzmacniaczy do elektrostatów

Fatso

  • 290 / 4067
  • Zaawansowany użytkownik
26-05-2015, 11:46
pewnie, że można, tylko cholera doba mi się kończy.
To co powyżej napisałem to moje zdanie na dzień w którym je wygłosiłem. Dzisiaj mogę mieć już inne przekonania, zgodnie z zasadą, że tylko krowa się nie myli. I nie możesz mieć o to do mnie, drogi użytkowniku, pretensji. Jeśli zaś zawiodłeś się na moim braku stałości w przekonaniach, to trudno.

lok

  • 432 / 5949
  • Zaawansowany użytkownik
04-01-2023, 19:55
Ratunku pomocy.
Energizer 007t. Wymieniłem w nim lampy i chciałem wyregulować wzmacniacz.
Prawie wszystkie punkty udało się wyregulować z wyjątkiem jednego.

pomiar trzeci:
L+, ground (wyście L+ sonda "+", wyjście ground sonda "-" tył wzmacniacza,) regulujemy potencjometrem TVR2. (idealy wynik 0V)

U mnie ten pomiar wynosi ok 120V i nie zechce zejść niżej. Wróciłem do poprzednich lamp i objawy te same ok 120v. W druga stronę kręcąc potencjometrem wartość tylko rośnie.

Po podłączeniu słuchawek w jednym kanale delikatne przesterowanie.

Co mogę zrobić i co może być przyczyna. Czy możliwe ze uszkodziłem potencjometr do regulacji.

Karol

  • 2014 / 4376
  • Ekspert
05-01-2023, 15:03
@lok, niestety nie mam SRM-007t. Mam tylko tranzystorowy SRM-727A.
Gdybym nawet, miał to też niewiele bym Ci pomógł, ale na duchu wypadałoby Cie jakoś podtrzymać.
Najkrócej brzmiałoby to jakoś tak - "Łatwo to chyba nie będzie". ;)
Wiem że niewielka to pomoc, ale może sprowokuje kogoś do napisania czegoś bardziej przydatnego. :)

Odkryłeś, że wzmacniacz jest niesprawny i na dodatek wiesz mniej więcej gdzie.
Ja zwróciłbym wzmacniacz, jeżeli sprzedawca nie mówił, że jest uszkodzony (ma taką usterkę).
Jeżeli nie ma takiej możliwości, to ja osobiście zleciłbym naprawę komuś, kto się na tym zna.
Proste rzeczy potrafię zrobić, ale tu wydaje mi się, trzeba trochę więcej, dlatego w moim przypadku to jedyna rozsądna opcja.
Raczej nie potrafiłbym zdiagnozować gdzie jest usterka, posiłkując się schematem i pomiarami w punktach testowych.
Ktoś kto z tych pomiarów, jest w stanie wyciągnąć odpowiednie wnioski, z reguły nie chce tego robić wirtualnie.

A tak na koniec, żeby wykluczyć proste rzeczy.
Jeżeli jest to SRM-007t, to powinien mieć trzy gniazda słuchawkowe, (2 PRO ONLY i 1 NORMAL).
Wiktor zalecał wybierać do pomiarów najmniej używane gniazdo.
@lok, we wszystkich gniazdach słuchawkowych wzmacniacza jest identycznie?
« Ostatnia zmiana: 05-01-2023, 15:21 wysłana przez Karol »

lok

  • 432 / 5949
  • Zaawansowany użytkownik
05-01-2023, 16:19
Karol dzięki za pomoc i wsparcie. Jestem ogromnie zły na siebie. Trzeba było słuchać i się cieszyć i nie kombinować.
Wzmacniacz grał i wszystko działało do momentu jak ustawiłem bias. Nie jest to wina sprzedawcy.
Ten problem mam w dwóch gniazdach. Występuje w każdym gnieździe. @W gnieździe NORMAL nie sprawdzałem.
Pewnie będę musiał oddać do jakiegoś sprawdzonego serwisu. Czy macie jakieś propozycje gdzie ? Czy od razu uderzyć do Grobel Audio.

lok

  • 432 / 5949
  • Zaawansowany użytkownik
05-01-2023, 19:56
Udało się wzmacniacz działa. Jeszcze raz na spokojnie wsadziłem stare lampy. Wcześniej zmieniałem stronami nowe.
Czyli wina lamp. Na starych lampach wszystko działa.

Kamień z serca.


Wysłane z iPhone za pomocą Tapatalk

Karol

  • 2014 / 4376
  • Ekspert
05-01-2023, 20:10
...
Jestem ogromnie zły na siebie. Trzeba było słuchać i się cieszyć i nie kombinować.
...

@lok według mnie nie ma najmniejszego powodu do tej złości, na samego siebie.
Nie robiłeś niczego zdrożnego. To regulacja biasu to normalna zalecana procedura.
We wzmacniaczach lampowych bias sprawdza się i ewentualnie koryguje co jakiś czas, bo potrafi się rozjechać.
Parowane lampy mogą się zużywać w różnym tempie, może "siąść" któryś z kondensatorów.
Po wymianie lamp, sprawdzenie i regulacja biasu jest powszechnie zalecana, czyli zrobiłeś to co powinieneś zrobić. :)
Ja zaliczam ustawianie biasu do rzeczy prostych, szczególnie gdy jest do tego procedura i potencjometr do regulacji.
We wzmacniaczach Staksa też, choć trzeba zajrzeć pod maskę i trzeba uważać, że by nie powodować jakiegoś zwarcia.
Też bym to zrobił we własnym zakresie i nie wysyłał wzmacniacza do serwisu.
Chyba, że byłby zaplombowany i jeszcze na gwarancji.
To co stało się u Ciebie nie koniecznie musi być "zasługą" twojego działania. Czasami to tylko zbieg w czasie innej awarii.
Jeżeli przy takiej regulacji nie wydarzy się jakaś "katastrofa" (np. spowodowanie zwarcia), to nie powinno się nic stać.

Udało się wzmacniacz działa. Jeszcze raz na spokojnie wsadziłem stare lampy. Wcześniej zmieniałem stronami nowe.
Czyli wina lamp. Na starych lampach wszystko działa.

Kamień z serca.

Wysłane z iPhone za pomocą Tapatalk

Super, że wszystko w porządku. :-)
Okazuje się kolejny raz, że nie ma tego złego... itd.
Przy tej okazji, na pewno dowiedziałeś się trochę o swoim wzmacniaczu. :)
Jeżeli to na pewno lampy, to je odeślij i weź inne, ale już z pewnego źródła. Najlepiej parowaną kwadrę.
« Ostatnia zmiana: 05-01-2023, 22:21 wysłana przez Karol »