Audiohobby.pl

Emu 1212m

-Pawel-

  • 4592 / 4071
  • Administrator
24-07-2009, 13:41
Tak myślałem, thx ;)

-Pawel-

  • 4592 / 4071
  • Administrator
12-08-2009, 09:11
Odświeżając nieco temat.. Panowie jakich używacie ustawień na 1212m przy wykorzystaniu protokołu ASIO w foobarze? Chodzi mi właściwie o 2 parametry:

- Buffer Lenght(aktualnie mam 1810ms)
- ASIO Buffer Latency(u mnie 5ms)

Przy takich ustawieniach u mnie wszystko działa bez zarzutu i na ucho nie stwierdzam pogorszenia lub polepszenia dźwięku przy zmianach powyższych ustawień lecz jestem ciekaw czy oby na pewno są one najbardziej optymalne dla tej karty?

domzz

  • 1113 / 4383
  • Ekspert
12-08-2009, 14:57
Osobiście nie używam ASIO, bo według mnie z Foobarem brzmi jak shit ;)
Używam za to Kernel Streaming.

-Pawel-

  • 4592 / 4071
  • Administrator
13-08-2009, 08:30
Dla mnie zarówno ASIO jak i KS to brzmieniowo to samo z tą różnicą, że ASIO jest wygodniejsze, ponieważ automatycznie przełącza tryby pomiędzy 44.1 i 48 kHz w mikserze(mam kilka płyt w 48 kHz, których często słucham). Do tego technicznie ASIO jest moim zdaniem lepszym protokołem przez co lepiej wykorzystuje możliwości karty nie dociążając przy tym komputera.

Teoretycznie zarówno ASIO, KS jak i Direct Sound w 16 bit i 44.1 kHz powinno brzmieć tak samo, Direct Sound odpada dopiero przy wyższych parametrach bo nie jest do nich przystosowany. Na ucho nie wychwyciłem różnic brzmieniowych w CD Audio, chociaż może się to jeszcze zmienić po ugrade peceta. W 48 kHz i wyżej wyraźnie słychać, że Direct Sound wysiada(dźwięk traci dynamikę i góra staje się bardzo zniekształcona).

domzz

  • 1113 / 4383
  • Ekspert
13-08-2009, 08:38
Ostatnio zauważyłem, że Foobar coś kaszani z dźwiękiem, przy okazji zainstalowania VLC.
VLC odtwarza dźwięk nieco bardziej dynamicznie, jest więcej powietrza, a Foobar wyraźnie obcina/tłumi najwyższe częstotliwości.
W sumie to może VLC coś dodaje od siebie, ale dźwięk jest na 100% bardziej naturalny. Ciekawe czy ktoś to jeszcze potwierdzi ;)

-Pawel-

  • 4592 / 4071
  • Administrator
13-08-2009, 09:31
Dla mnie referencję w odtwarzanej muzyce zawsze stanowiły profesjonalne programy do obróbki dźwięku(WaveLab, Cubase SX itp), jeśli dźwięk odtwarzany z playera różni się od tego z aplikacji to wówczas player faktycznie musi coś mieszać. Nigdy nie korzystałem z VLC, może faktycznie w niewielkim stopniu ingeruje w nagrania poprawiając odczuwalnie jakość. Jednak takie zmiany (najczęściej jest to delikatna kompresja dynamiki z jednoczesną zmianą głośności lub korektor graficzny wyciągający niuanse z górnej średnicy(zabieg jak w słuchawkach Grado :))) prowadzą zawsze do zabijania neutralności brzmieniowej. Dla niektórych nagrań może to się objawić na plus, a na innych może być pogwałceniem ich naturalnego charakteru. Jednym słowem taka zabawa w mini remastering zawsze ma swoje plusy i minusy.

Również rodzaj muzyki jakiej słuchamy ma wpływ na to czy chcemy coś poprawiać czy raczej wyciągnąć dokładnie to co zostało zarejestrowane bez żadnych ulepszeń. Np. słuchając akustycznego jazzu czy muzyki klasycznej wszelkie próby kompresji dynamiki kończą się zabiciem naturalności wybrzmień w instrumentach. W rocku natomiast już na starcie mamy wyrównane poziomy głośności w samym nagraniu i niekiedy ciężko powiedzieć czy dodatkowa korekcja lub kompresja coś niszczą czy polepszają bo muzyka jest już i tak w znacznym stopniu przetworzona w studiu. Jednak często mówi się o poprawie po zastosowaniu dodatkowych efektów w niedużych proporcjach.

Ja osobiście lubię gdy jest bez dodatków, ponieważ słucham wielu gatunków muzyki więc to co daje w niektórych nagraniach polepszenie  inne może po prostu niszczyć.

O ile wiem korzystasz z zewnętrznego DAC\'a więc może problem z foobarem/ASIO leży gdzie indziej. Nigdy nie podpinałem do E-MU zewnętrznego konwertera więc nie wiem jak się wówczas zachowuje. Dobrze jest wtedy zaopatrzyć się w dodatkowy moduł synchronizujący prace zegarów (E-MU The Sync Dauther Card).

selphy

  • 231 / 4052
  • Aktywny użytkownik
03-09-2009, 21:20
Ja niestety nie mogę zainstalować mojej karty.
Próbowałem sterowników z płyty, najnowszych, najstarszych, na systemie Windows XP (SP2), Windows 2000 (SP4), po formacie z wyłączoną kartą dźwiękową zintegrowaną i nadal nic.
Karta jest 100% sprawna, bo system ją wykrywa, problem tkwi w sterownikach.
Czy ktoś miał podobny problem ?
Pozdrawiam

-Pawel-

  • 4592 / 4071
  • Administrator
04-09-2009, 07:17
Selphy naprawdę nie wiem na czym może polegać Twój problem. Sam uważam oryginalne stery do E-MU za jedne z najbardziej udanych(kiedyś dawno temu miałem SB 128 tam coś zainstalować to była masakra na Win98). Aktualnie mam XP SP2 i 1212m za każdym razem instaluje mi się bezproblemowo. Dźwiękówki zintegrowanej nie używam więc jest wyłączona ale kiedyś miałem zainstalowane obydwie karty naraz i też wszystko chodziło.

Opisz dokładniej jakie konkretnie masz problemy z tą instalacją? Czy instalują się do końca, a nie wykrywa karty, czy błąd wyskakuje już na poziomie setup\'u?

selphy

  • 231 / 4052
  • Aktywny użytkownik
04-09-2009, 14:36
Błąd wyskakuje na początku setupu.
Ładuje się i przed ostatnim kwadracikiem wyskakuje: "Setup is unable to detect a supported product on your system. Setup will exit."

-Pawel-

  • 4592 / 4071
  • Administrator
04-09-2009, 14:51
Sterowniki E-MU nie są podpisane cyfrowo i system windows uznaje je jako "złe" oprogramowanie(nie oświecone przez geniusz Billa :))). U mnie wyskakuje komunikat czy kontynuować mimo to. Jeżeli u Ciebie jest włączone domyślnie blokowanie takich driverów to może być przyczyną przerywania setup\'u. U siebie niestety nie sprawdzę teraz gdzie się takie rzeczy ustawia ponieważ mam modowany xp z powyłączanymi tego typu pierdołami więc musisz sam poszukać ustawień dotyczących alertów w przypadku sterowników bez podpisu cyfrowego, ewentualnie zainstalować kartę z poziomu menedżera urządzeń wskazując mu ręcznie ścieżkę drivera i anulując wszelkie komunikaty o niezgodnościach. Możliwe też, że wina może leżeć w dodatkach i aktualizacjach systemu operacyjnego(może któraś się na te biedne E-MU uwzięła). Najlepiej jest zawsze instalować na "goły" system. Wyłącz również usługi odpowiadające za zaporę systemową oraz aktualizacje automatyczne. Najlepiej jest zrobić to z poziomu msconfig.

selphy

  • 231 / 4052
  • Aktywny użytkownik
04-09-2009, 15:27
U mnie nie wyskakuje żaden komunikat o podpisie cyfrowym. Wszystkie systemy miałem zainstalowane po sformatowaniu dysku, więc nie było innych sterowników.
Sprawdzałem też na Ubuntu (http://ubuntuforums.org/showthread.php?t=715755), ale po wpisaniu pierwszego "Code" jest jakiś błąd, fakt mogę zainstalować sterowniki ALSA jednak nie wiem czy są one poprawne.  

aasat

  • 2228 / 4449
  • Ekspert
04-09-2009, 16:56
Czy próbowałeś na innym komputerze? tam instaluje prawidłowo?

Czy zmieniałeś sloty PCI? czy widzi to urządzenie w menedżerze udządzeń?

selphy

  • 231 / 4052
  • Aktywny użytkownik
04-09-2009, 17:21
Tak, zmieniałem sloty PCI, sprawdzałem na innym komputerze i widzi urządzenie w menedżerze urządzeń. Taki sam problem miałem z kartą Audigy 2 ZS (dlatego miałem zainstalowane sterowniki KX Drivers)

alghar

  • 639 / 4178
  • Ekspert
04-09-2009, 18:30
Może  się  "gryzie " z płyta  główną ?

selphy

  • 231 / 4052
  • Aktywny użytkownik
04-09-2009, 18:36
Sprawdzałem na dwóch płytach głównych, jeszcze spróbuję sprawdzić na innym komputerze. Jutro dam znać.
Pozdrawiam