Audiohobby.pl

NAD C521bee piszczenie

MWIT

  • 8 / 93
  • Nowy użytkownik
28-02-2020, 18:00
Cześć.
Wymieniałem laser w swoim nadzie na podstawie poniższego tematu:
http://audiohobby.pl/index.php?topic=245.0
i podczas tej wymiany odkryłem, że odtwarzacz wydaje z siebie wysoki dźwięk, piszczenie. Wydaje mi się, że nie piszczał wcześniej ale nie jestem pewny, ponieważ posiadam go bardzo krótko. Wniosek, że wcześniej nie piszczał bierze się z tego, że najpierw zdjąłem górną obudowę z odtwarzacza a potem zdałem sobie sprawę, że zapomniałem wyjechać tacką i go włączałem. Przy tej czynności nie usłyszałem pisku. W tej wersji zdarzeń odtwarzacz zaczał dopiero piszczeć przy pierwszym odpaleniu z nowym laserem. Obarczyłem winą nowy laser, ale przepiąłem się z powrotem na stary i... Też piszczał.

Czy da się coś z tym zrobić? Da się żyć z tym dźwiękiem, bo jest na tyle słaby, że po puszczeniu muzyki tego się nie słyszy. Problem w tym, że ja wiem że on piszczy i to mnie denerwuje :D . Dźwięk dochodzi jakby z zasilacza.
Może spróbować jakoś wyciszyć od wewnątrz? Czy to jednak nie spowoduje przegrzewania?

Hammer

  • 505 / 867
  • Ekspert
28-02-2020, 21:50
Z mojej wiedzy lasery nie piszczą, nie spotkałem się z czymś takim, nagraj film.

MWIT

  • 8 / 93
  • Nowy użytkownik
28-02-2020, 22:13
To nie laser piszczy. Inny element zaczął piszczeć po zmianie lasera. Powrót do starego lasera nie niweluje obecnie problemu. Postaram się to jutro nagrać.

Hammer

  • 505 / 867
  • Ekspert
28-02-2020, 23:54
Może próbuje łapać tracking?  czasami trzeba dostroić elektronikę i laser ? wtedy zaczyna świrować i " świszczy" .
Czasem taki efekt też występuje jak coś ociera, zobacz dokładnie jak pracuje mechanizm podczas wczytywania i czytania płyty, oraz losowy wybór utworów, nie powinno być nic słychać oprócz pracy "kółek zębatych".
Czy na pewno stary laser był uszkodzony ? sprawdziłeś na innym cd ?  bo niekoniecznie może być winą złej pracy cd o czym sam, się ostatnio przekonałem w jednym cd.

marek.pap

  • 11 / 4268
  • Nowy użytkownik
29-02-2020, 17:01
Dźwięk dochodzi jakby z zasilacza.

Jeśli wcześniej nie piszczał, to jest to początkowa oznaka padania zasilacza. W moim odtwarzaczu sieciowym już dwa razy musiałem wymienić zasilacz. Zaczynało się od piszczenia zasilacza a kończyło zapłatą za naprawę.

Hammer

  • 505 / 867
  • Ekspert
29-02-2020, 18:08
W tym Nadzie jest jak widzę standardowy zasilacz nie impulsowy jak w dvd, przy tacce po lewej stronie jest jeden element " wygląda jak malutkie trafo" jeśli to to nie piszczy t, to ......diody ? chyba nie
http://vintage-audio-laser.com/A-l-atelier-page-19

MWIT

  • 8 / 93
  • Nowy użytkownik
01-03-2020, 20:34
Obawiam się jednak, że to nie zasilacz. Otworzyłem go i jeszcze raz przyłożyłem ucho. Niestety nie jestem w stanie zlokalizować emitera dźwięku na PCB.
By jak najbardziej szczegółowo przekazać Wam informację opiszę całą serię zdarzeń.
1. Kupiłem zestaw C320 + C521 z przeróbkami muda44 (o tym zapomniałem napisać)
2. Odtwarzacz rozegrał z 6 płyt i przestał je odczytywać, a jak odczytał to charczał.
3. Poszperałem chwilę w necie i doszedłem do wniosku, że to laser. Ze względu na to, że awaria nie była o sobie znać od razu po rozpakowaniu i ze względu na to że podobało mi się granie zestawu stwierdziłem, że nie będę ścigał sprzedawcy tylko wymienię laser.
4. Zamówiłem cały zestaw z mechanizmem, z tym że ja miałem wbudowany KSS213B, a kupiłem KSS213C.
5. Tak jak pisałem, przed zdjęciem obudowy zapomniałem wyjechać tacką i wyjechałem dopiero po zdjęciu pokrywy. Stąd duża pewność, że nie piszczał przed zmianą lasera.
6. Podmieniłem cały zestaw laser+mechanizm.
7. Odpaliłem sprzęt i od tego momentu zaczął piszczeć. Spróbowałem wysunąć tackę. Tacka niestety szurała po stożku (ten który kręci płytami) mechanizmu. Przyjrzałem się stożkom i dopiero zauważyłem, że nieznacznie się różnią.
8. Z tego powodu rozmontowałem znowu cały zestaw.
9. Podłączyłem stary laser i mechanizm, by sprawdzić czy piszczy - piszczał.
10. Włożyłem nowy laser do starego mechanizmu, wszystko wmontowałem w odtwarzacz.
11. Odtwarzacz działa teraz jak złoto, tyle że piszczy.

Filmik:
« Ostatnia zmiana: 01-03-2020, 21:27 wysłana przez MWIT »

almagra

  • 11361 / 4123
  • Ekspert
01-03-2020, 23:56
Użyj stetoskopu ze zdjętą słuchawką! Rurką znajdziesz punkt emisji pisku.

Hammer

  • 505 / 867
  • Ekspert
02-03-2020, 08:13
Wygląda na to że jak nie gra, czyli nic mechanicznego się nie porusza to jest pisk, czyli elektronika ?  Zapytam znajomego elektronika od cd  jak się spotkamy może dzisiaj .

MWIT

  • 8 / 93
  • Nowy użytkownik
02-03-2020, 09:07
Tak, dźwięk wydobywa się z elektroniki, co nawet lepiej słychać na filmiku niż na żywo. Można też określić, że jest to miejsce na PCB w okolicach prawego dolnego rogu. Postaram się załatwić skądś stetoskop i sprawdzić dokładniej.
Dziękuję Panowie za dotychczasowe zainteresowanie i liczę na dalsze wskazówki i pomoc.

Hammer

  • 505 / 867
  • Ekspert
02-03-2020, 13:00
Tam koło kwarcu.....może paluchem podotykać kondensatorów, radiatora, kwarcu itp coś wpada w rezonans ?
« Ostatnia zmiana: 02-03-2020, 13:04 wysłana przez Hammer »

MWIT

  • 8 / 93
  • Nowy użytkownik
03-03-2020, 23:16
Sprawdziłem stetoskopem i dalej nic nie wiem. Wydaje mi się, że piszczy większość... Być może wynika to z tego, że ciągle jednak w tle znajduje się ten dźwięk i moje ludzkie czujniki głupieją? Jutro na spokojnie spróbuję jeszcze raz z jakąś osłoną. Ale jakbym miał wskazać dziś, to wskazałbym te dwa i jest to zarazem intrygujące i załamujące :/ .


Czy możliwe żeby piszczało kilka? Zupełnie nie wiem co miałbym zrobić źle podczas tej wymiany, że zaczął jeden piszczeć. Co dopiero wszystko...

Hammer

  • 505 / 867
  • Ekspert
03-03-2020, 23:39
koło tego na dole jest takie małe "trafko" .
Kondensatory nie problem zmienić, ale żeby one ? dziwne

MWIT

  • 8 / 93
  • Nowy użytkownik
04-03-2020, 13:04
Jeżeli rzeczywiście piszczy kilka, bądź nawet wszystkie (mniej lub bardziej) to problem leży w innym elemencie, co oddziałuje na resztę układów i obawiam się że wymiana nic nie da :( . Dziś sprawdzę jeszcze raz, czy aby na pewno to jest kilka elementów. Jeżeli tak, to chyba będę potrzebował pomocy jakiegoś specjalisty. Znacie kogoś dobrego w Łódzkim?

Edit: Sprawdziłem jeszcze raz, ciągle mi się wydaje, że dźwięk emitowany jest z kilku miejsc na pcb :/
« Ostatnia zmiana: 04-03-2020, 15:57 wysłana przez MWIT »

MWIT

  • 8 / 93
  • Nowy użytkownik
04-03-2020, 17:53
Sprawa chyba ma swoje szczęśliwe zakończenie. Zupełnie zrezygnowany zadzwoniłem do Muda44 zapytać czy wie co to może być i czy ewentualnie chciałby się podjąć naprawy. Okazało się, że doświadczenie pozwoliło mu na telefoniczną diagnozę. Otóż na płycie znajduje się potencjometr jasności podświetlania wyświetlacza:

Im ciemniejszy wyświetlacz, tym mniej pisku. Na minimum wyświetlacz jest czytelny, a CDPlayer piszczy ale na tak cicho, że żeby to usłyszeć musi zapanować zupełna cisza, pokrywa musi być zdjęta a głowa w odległości 30 cm od odtwarzacza. Nigdy bym na to nie wpadł. Dziękuje Marcinowi "Muda44".

Oczywiście to nie był koniec mojej przygody. Odtwarzacz przestał odczytywać płyty... W piskliwej bezsilności odpinałem wszystko i włączałem odtwarzacz. Widocznie poluzowałem taśmę łączącą laser i płytę. Całkowite rozebranie i złożenie pomogło. Zastanawiam się też nad zamówieniem nowej zapasowej taśmy, bo obecna może jest taka delikatna ze względu na swój resurs. I tutaj pytanie, może ktoś wie jakiej długości jest ta taśma? Nie chcę tego znowu rozmontowywać, mam dosyć.

Dziękuję również Wam za pomoc.